nordsoftware/lumen-oauth2-doctrine-odm

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Doctrine MongoDB storage connector for the https://github.com/nordsoftware/lumen-oauth2 module.

1.1.2 2017-06-05 13:54 UTC

This package is not auto-updated.

Last update: 2020-01-24 16:39:58 UTC


README

Doctrine MongoDB storage connector for the https://github.com/nordsoftware/lumen-oauth2 module.

Requirements

Usage

Add base_path('vendor/nordsoftware/lumen-oauth2-doctrine-odm/src/Resources') to your config/odm.php configuration file, under paths.

Contributing

Please read the guidelines.

License

MIT. See LICENSE.