milescellar/flarum-ext-french

This package is abandoned and no longer maintained. The author suggests using the qiaeru/lang-french package instead.

French language pack for Flarum and its bundled extensions.

Installs: 2 568

Dependents: 0

Suggesters: 0

Security: 0

Stars: 16

Watchers: 4

Forks: 6

Open Issues: 0

Language:JavaScript

Type:flarum-extension

v1.7.0 2020-05-04 12:36 UTC

This package is auto-updated.

Last update: 2020-08-08 13:09:37 UTC


README

Build Status StyleCI

French language pack to localize the Flarum forum software, its bundled extensions and libraries.

If you're looking for French translations of third-party extensions for Flarum, please check this repository.

Informations

Includes the following French locales compatible with:

Released under the MIT license. Please see the license terms.

Installation

Flarum use Composer to manage its dependencies and extensions. The French language pack is available on Packagist and can be managed that way. Make sure that Composer is installed on your machine, then run the following command in the location where Flarum is installed:

composer require qiaeru/lang-french

Updating

Just like the installation procedure, make sure that Composer is installed on your machine, then run the following commands in the location where Flarum is installed:

composer update qiaeru/lang-french
php flarum cache:clear