martinlindhe/http_response_code_compat

A compatibility library for the php 5.4 function http_response_code

1.0.0 2014-06-11 14:59 UTC

README

Build Status

http_response_code() for php < 5.4

Error codes copied from http://lxr.php.net/xref/PHP_5_4/sapi/cgi/cgi_main.c#355