marketplace/flarum-l10n-ext-russian

This package is abandoned and no longer maintained. No replacement package was suggested.

Flarum Extensions Russian language pack.

0.2.1 2021-05-30 21:08 UTC

This package is auto-updated.

Last update: 2021-07-11 09:49:39 UTC


README

Пакет русской локализации Flarum EXTended.

Установка

Flarum использует Composer для управления зависимостями и расширениями.

Русский пакет локализации доступен в Packagist и может быть установлен при помощи Composer.

Убедитесь, что Composer установлен на вашем компьютере, и введите следующую команду в терминале, находясь в корневой директории Flarum:

composer require marketplace/flarum-l10n-ext-russian

Так же, данная команда может быть использована для обновления языкового пакета, без обновления сторонних компонентов.

Обратите внимание, что пакет локализации будет добавлен в качестве зависимости Flarum, и он также будет автоматически обновляться при обновлении движка форума.

Обновление

Для обновления локализации необходимо выполнить следующие команды:

composer update marketplace/flarum-l10n-ext-russian
php flarum cache:clear

Удаление

Для удаления локализации необходимо выполнить следующие команды:

composer remove marketplace/flarum-l10n-ext-russian
php flarum cache:clear

Пожертвование