marc1706/phpbb-text-shortener

Library for shortening post text in phpBB 3.2.x

v0.1.2 2017-11-05 13:19 UTC

README

About

phpbb-text-shortener is a PHP library for shortening post text in phpBB 3.2.x to a specified length.

Requirements

PHP 5.4.0 or newer is required for this library to work.

Installation

It is recommend to install the library using composer. Just add the following snippet to your composer.json:

  "require": {
    "marc1706/phpbb-text-shortener": "~0.1"
  },

Usage

Move about usage soon.

Automated Tests

The library is being tested using unit tests to prevent possible issues.

Build Status

License

The MIT License (MIT)