magp/yii2-panel

Generate the Bootstrap Panel

Installs: 40

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 2

Forks: 0

Open Issues: 0

Type:yii2-extension

0.0.1 2018-11-07 14:25 UTC

This package is auto-updated.

Last update: 2024-02-08 06:09:55 UTC


README

Generate the Bootstrap Panel

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist magp/yii2-panel "*"

or add

"magp/yii2-panel": "*"

to the require section of your composer.json file.

Usage

Once the extension is installed, simply use it in your code by :

<?= \magp\bootstrappanel\Panel::widget(); ?>```