lovelock/yaf-plugin

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
There is no license information available for the latest version (2.0.1) of this package.

exchange for yaf loader and composer packages

Installs: 6

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 1

Forks: 1

Type:composer-plugin

2.0.1 2018-10-19 16:11 UTC

This package is not auto-updated.

Last update: 2021-07-25 08:38:35 UTC


README

插件安装(安装后即自动启用)

	composer require yuyang/yaf-plugin:dev-master

使用注意

  • 该插件仅用于yaf框架下同步composer vendor中的包,以使用yaf原生autoload
  • 只支持psr-4规范下的包
  • 每次composer install/update运行完毕后,会自动将更新包关联至yaf library目录