Search by

loongs/helper dependents (3) Order by: downloads | none Show: all | require | require-dev

  • PHP

    loongs/orm

    loong-swoole ORM — Eloquent-style query builder, models and relations; connection chosen per call (SaaS / per-tenant databases), coroutine-safe

    Latest version requires loongs/helper dev-main

  • PHP

    loongs/oauth

    loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agno

    Latest version requires loongs/helper dev-main

  • PHP

    loongs/loongs

    loong-swoole HTTP server application

    Latest version requires loongs/helper dev-main