lingxi/dotty

v0.1.1 2017-06-16 03:41 UTC

This package is not auto-updated.

Last update: 2024-07-20 18:47:56 UTC


README

StyleCI Latest Stable VersionTotal Downloads

Dotty

Query 参数跟踪

Install

Laravel 大于 5.4,请使用 0.1.* 版本

composer require lingxi/dotty

Lingxi\Context\ContextServiceProvider::class,

// Add Global Middleware
Lingxi\Dotty\DottyTracker::class,

// publish config. or use default.
php artisan vendor:publish --provider="Lingxi\Context\ContextServiceProvider"