laravel/helpers

Provides backwards compatibility for helpers in the latest Laravel release.

Maintainers

Details

github.com/laravel/helpers

Source

Installs: 2 994 743

Dependents: 239

Suggesters: 2

Security: 0

Stars: 444

Watchers: 8

Forks: 24

v1.2.0 2020-03-03 13:52 UTC

This package is auto-updated.

Last update: 2020-07-09 14:25:36 UTC


README

Build Status Total Downloads Latest Stable Version License

This package provides a backwards compatibility layer for Laravel 5.8 helpers in the latest Laravel release.

We are not accepting new helpers.

Installation

Install the package with Composer:

composer require laravel/helpers

Official Documentation

Documentation for the equivalent methods on the Arr and Str classes can be found on the Laravel website.

Contributing

Thank you for considering contributing to Helpers! The contribution guide can be found in the Laravel documentation.

Code of Conduct

In order to ensure that the Laravel community is welcoming to all, please review and abide by the Code of Conduct.

Security Vulnerabilities

Please review our security policy on how to report security vulnerabilities.

License

Laravel Helpers is open-sourced software licensed under the MIT license.