keo/iso-639

Composer compatible array of languages based on ISO-639

v1.0.0 2015-07-14 17:06 UTC

This package is not auto-updated.

Last update: 2022-01-22 03:24:50 UTC


README

Usage

use ISO638\Languages;

// from getter
$languages = (new Languages())->getLanguages();
var_dump($languages);

// or as static public array inside Language class
$languages = Languages::$languages;
var_dump($languages);

Installation

Add the iso-639 package to your composer.json file.

{
    "require": {
        "keo/iso-639": ">=1.0"
    }
}

Or via the command line in the root of your Laravel installation.

$ composer require "keo/iso-639:1.0*"

Contributing

Just make issue or pull request.

License

The MIT License (MIT). Please see License File for more information.