jasonrgd/disqus-php

Disqus API bindings for PHP

dev-master 2016-04-21 06:55 UTC

This package is auto-updated.

Last update: 2020-11-10 13:03:14 UTC


README

Disqus API bindings for PHP.

Requires PHP 5.3.0 or newer!

Installation

Composer

If you don't have Composer install it:

$ curl -s https://getcomposer.org/installer | php

Add jasonrgd/disqus-php to composer.json:

$ composer require "jasonrgd/disqus-php:dev-master"

Usage

Usage examples.

Note: Thanks to Composer you don't have to use require('disqusapi/disqusapi.php');.