illuminate/encryption Security Advisories for v5.1.41 (1)

  • Exploit of encryption failure vulnerability

    Affected version: >=4.0.0,<=4.0.11|>=4.1.0,<=4.1.31|>=4.2.0,<=4.2.22|>=5.0.0,<=5.0.35|>=5.1.0,<=5.1.46|>=5.2.0,<=5.2.45|>=5.3.0,<=5.3.31|>=5.4.0,<=5.4.36|>=5.5.0,<5.5.40|>=5.6.0,<5.6.15

    Reported by:
    FriendsOfPHP/security-advisories