heidelpay/php-basket-api

Client library for heidelpay basket api.

v1.0.2 2018-03-01 09:53 UTC

README

Build Status Codacy Badge Codacy Badge Latest Stable Version PHP 5.6 PHP 7.0 PHP 7.1 PHP 7.2

Logo

Welcome to the heidelpay basket api

This is the PHP Basket API for heidelpay. The library will help you to easily integrate heidelpay into your application.

SYSTEM REQUIREMENTS

php-basket-api requires PHP 5.6 or higher; we recommend using the latest stable PHP version whenever possible.

SECURITY ADVICE

If you want to store the output of this library into a database or something, please make sure that your application takes care of sql injection, cross-site-scripting (xss) and so on. There is no build in protection by now.

LICENSE

You can find a copy of this license in LICENSE.txt.

Documentation

Please visit http://dev.heidelpay.com/php-basket-api/ for the developer documentation.