guzzlehttp/uri-template

A polyfill class for uri_template of PHP

v0.2.0 2020-07-21 13:45 UTC

This package is auto-updated.

Last update: 2021-06-21 16:20:39 UTC


README

THIS PACKAGE IS STILL UNDER DEVELOPMENT if you use it make sure you lock into a specific version.

Install

Via Composer

$ composer require guzzlehttp/uri-template

Change log

Please see CHANGELOG for more information on what has changed recently.

Testing

$ make test

Security

If you discover any security related issues, please email security@guzzlephp.org instead of using the issue tracker.

License

The MIT License (MIT). Please see License File for more information.