govcms/require-dev

There is no license information available for the latest version (1.0.2) of this package.

Require-dev package definition for GovCMS 8

1.0.2 2020-04-15 01:28 UTC

This package is auto-updated.

Last update: 2021-11-27 03:06:43 UTC


README

This package provides a similar function to webflo/drupal-core-require-dev. For GovCMS it centralises a standard list of testing and related tooling.

To use this, you can use satis.govcms.gov.au as a repository source, and then:

composer require --dev govcms/require-dev ~1

CircleCI