flamecore/synchronizer-database

Synchronize database schemas with ease

dev-master 2017-09-28 21:32 UTC

README

Scrutinizer License

This library makes it easy to synchronize database schemas.

DatabaseSynchronizer was developed as backend for the deployment and testing tool Seabreeze. It is using our self-developed Synchronizer library as foundation.

Requirements

  • You must have at least PHP version 5.4 installed on your system.

Contributors

If you want to contribute, please see the CONTRIBUTING file first.

Thanks to the contributors:

  • Christian Neff (secondtruth)