ffans/lang-simplified-chinese

This package is abandoned and no longer maintained. The author suggests using the flarum-lang/chinese-simplified package instead.

Chinese language pack for Flarum 2021.

Installs: 2 960

Dependents: 0

Suggesters: 0

Security: 0

Stars: 21

Watchers: 4

Forks: 5

Open Issues: 0

Language:JavaScript

Type:flarum-extension


README

Flarum Simplified Chinese Language Pack

GitHub license Latest Stable Version Packagist

本语言包基于 flarum/lang-englishjsthon 2015Csineneo 2019

Based on flarum/lang-english, jsthon 2015 and Csineneo Pack 2019.

整体语言风格较细腻自然,符合多数中国人思维习惯。

繁体中文语言包请查阅此处:繁体中文语言包

要求 / Require

  • Flarum v0.1.0-beta.8 及以上版本

安装 / Install

Flarum 最新版本

composer require flarum-lang/chinese-simplified
php flarum cache:clear

⭐Flarum 旧版本

  • 在末尾写上版本号即可安装指定的语言包版本:composer require flarum-lang/chinese-simplified:^v1.0.0,语言包版本号与 Flarum 版本号相同。

Flarum Beta 16 及以下请翻阅语言包历史版本号

升级、卸载 / Update & Remove

将安装命令中的 require 替换为 update 或 remove

支持的扩展 / Supported Extensions

报告问题 / Report Issue

链接 / Links

捐赠 / Donate

贡献 / Contribute

为尽量保证文案的统一性,请阅读相关规范后再前往翻译平台参与贡献。