elfsundae/laravel-api

Laravel api client, token, and response.

1.5.0 2017-10-13 16:57 UTC

README

Latest Version on Packagist Software License Build Status StyleCI SensioLabsInsight Quality Score Code Coverage Total Downloads

Installation

You can install this package via the Composer manager:

$ composer require elfsundae/laravel-api

Then register the service provider by adding the following to the providers array in config/app.php:

ElfSundae\Laravel\Api\ApiServiceProvider::class,

And publish the config file:

$ php artisan vendor:publish --tag=laravel-api

Usage

Testing

$ composer test

License

This package is open-sourced software licensed under the MIT License.