easyapi/easyswoole-api

An efficient swoole framework

dev-main 2022-01-26 06:54 UTC

This package is not auto-updated.

Last update: 2022-06-30 07:10:19 UTC


README

基于 EasySwoole 3.5.1 和 ThinkPHP 5.0 框架封装实现的简易使用框架,用法基本完全兼容 ThinkPHP,可以让熟悉 ThinkPHP 5.0 框架的用户轻松上手使用。

特点

  • 具备 EasySwoole 框架的高并发特性,并发性能是 ThinkPHP 框架的几倍。