drupal/plugin_selector

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

dev-8.x-1.x 2015-05-23 21:35 UTC

This package is auto-updated.

Last update: 2021-04-29 00:29:45 UTC


README

Build Status Coverage Status

About

Plugin selectors allow users to select plugins of a particular type and configure them using the plugins' configuration forms.

This module is a tool for other modules to build user interfaces. Using plugin selectors, your users can easily select and configure your plugins and you won't have to write any complex form API integration; the plugin selectors will do that for you.