const-se/selectize-bootstrap4-theme

Selectize Theme for Bootstrap 4

2.0.2 2018-09-16 16:04 UTC

README

Selectize Theme (SCSS) based on the Bootstrap 4 components.

Table of Contents

Status

GitHub release npm version Packagist Github file size Github All Releases npm Packagist

Quick Start

Several quick start options are available:

  • Download the latest release
  • Clone the repo: git clone git@github.com:const-se/selectize-bootstrap4-theme.git
  • Install with npm: npm install selectize-bootstrap4-theme
  • Install with yarn: yarn add selectize-bootstrap4-theme
  • Install with composer: composer require const-se/selectize-bootstrap4-theme

Read the Documentation for more information.

TODO

  • Attribute readonly support
  • Pseudo-classes :valid, :invalid support
  • Bootstrap class custom-select support
  • Selectize plugin styles support

Creators

Constantine Seleznyoff

Copyrights and License

Copyright 2018 Constantine Seleznyoff. Code released under the Apache 2.0 License.