cbmainz/flarum-de

This package is abandoned and no longer maintained. The author suggests using the kakifrucht/flarum-de package instead.

German language pack for Flarum and its bundled extensions.

Installs: 14 238

Dependents: 0

Suggesters: 0

Security: 0

Stars: 16

Watchers: 5

Forks: 12

Open Issues: 0

Language:JavaScript

Type:flarum-extension

0.13.1 2020-11-18 03:53 UTC

README

Extension to localize the Flarum forum software and its official extensions into German. For support, please use the discussion thread on the Flarum support forum, or use the issue tracker here on GitHub.

You can find the German language pack for third-party extensions in this repository.

Information

Version

  • 0.13.1
  • Released on November 18, 2020

Compatibility

License

Released under the MIT License. Please see the LICENSE file.

Documentation

How to install

Use Composer in the root directory of your forum:

composer require kakifrucht/flarum-de

See also on Packagist.

How to update

Execute these commands in the root directory of your forum:

composer update kakifrucht/flarum-de
php flarum cache:clear