brabijan/vat-validation

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Little wrapper for VIES api

dev-master 2015-01-19 15:23 UTC

This package is not auto-updated.

Last update: 2021-11-27 01:31:06 UTC


README

Instalation

The best way to install brabijan/vat-validation is using Composer:

$ composer require brabijan/vat-validation:@dev

Usage

<?php

use Brabijan\VatValidation\ValidateVat;

$validator = new ValidateVat($vat_id);
// or
$validator = new ValidateVat($countryCode, $vatNumber);

if($validator->isValid()) {
	// ...
}