arachne/form-validation-panel

This package is abandoned and no longer maintained. No replacement package was suggested.

Nette DebugBar tab that allows you to disable and enable Nette JS forms validation.

dev-master 2015-01-26 07:58 UTC

README

#Arachne Form Validation panel#

Requirements

Nette Framework 2.1 or higher and PHP 5.4 or higher.

Documentation

Simple DebugBar panel to disable and enable Nette JS validation.

Examples

To load Form Validation panel into the DebugBar insert following code into config.neon.

extensions:
	debugger.formValidation: Arachne\FormValidationPanel\FormValidationPanelExtension