aoepeople/aoe_api2

Magento Mage_Api2 Enhancements and Fixes

Installs: 2 764

Dependents: 1

Suggesters: 0

Security: 0

Stars: 3

Watchers: 38

Forks: 0

Open Issues: 1

Type:magento-module

v0.0.2 2015-09-24 21:17 UTC

This package is not auto-updated.

Last update: 2020-11-27 21:43:24 UTC


README

AOE

Aoe_Api2 Magento Module Build Status

NOTE: This module is NOT ready for public consumption. Once it is ready we will tag a 1.0.0 version.

NOTE: Following "documentation" is just a dump of some notes while planning this API.

NOTES

  • This module is currently being written for PHP 5.4+ and Magento CE 1.8+ support only.
  • When PHP 5.4 hits EOL, the minimum requirements will be updated to reflect this.