andysong/laravel-helper

A console app for helping laravel app.

v1.0.6 2020-12-03 21:30 UTC

This package is auto-updated.

Last update: 2022-06-29 02:15:42 UTC


README

Install

$ composer global require andysong/laravel-helper

How to Use

$ andylaravel setupIDE // setup everything from scratch
$ andylaravel updateIDE // update helper files when you need to

Requirement

You need at least php 7.4 or php 8.0