zweigramm/jqueryui-bundle

A jQueryUI Bundle for the Symfony 2 Framework

Installs: 5

Dependents: 0

Stars: 1

Watchers: 1

Language: PHP

1.10.3 2013-06-12 22:15 UTC

README

A jQueryUI Bundle for the Symfony 2 Framework

Installation

Step 1: Add this Bundle to your composer.json

{
    "require": {
        "zweigramm/jqueryui-bundle": "1.*"
    }
}

Step 2: Add this Bundle to your app/AppKernel.php

public function registerBundles()
{
    $bundles = array(
        new Zweigramm\JQueryUIBundle\ZweigrammJQueryUIBundle(),
    );
}

Step 3: Download the Bundle via Composer

$ php composer.phar update zweigramm/jqueryui-bundle

License

See LICENSE.txt and if exists look for an additional license file under the Resources/ directory