vim/hydrator

There is no license information available for the latest version (1.0.0) of this package.

Hydrator module for zend framework 3

1.0.0 2018-01-19 22:10 UTC

README

Module for Zend Framework 3.

Installation

Installation of this module uses composer. For composer documentation, please refer to getcomposer.org.

composer require vim/hydrator

Register Vim\Hydrator in config/modules.config.php:

<?php
return [
    'Vim\Hydrator',
];

If application is multilanguage:

composer require doctrine/doctrine-orm-module
composer require vim/language
composer require vim/translatable