umertasov/l5-mpdf

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

mPDF wrapper for Laravel 5

v2.1.19 2018-03-01 06:05 UTC

README

mPDF Wrapper for Laravel 5

Installation

Begin by installing this package through Composer. Edit your project's composer.json file to require kendu/l5-mpdf.

{
  "require": {
       "kendu/l5-mpdf" : "dev-master"
    }
}

Next, update Composer from the Terminal:

$ composer update

Once this operation completes, the final step is to add the service provider. Open app/config/app.php, and add a new item to the providers array.

'Kendu\Mpdf\ServiceProvider',

You can also register facade.

'PDF' => 'Kendu\Mpdf\Facades\Pdf',

License

This mPDF Wrapper for Laravel5 is open-sourced software licensed under the MIT license