thiagotalma/yii2-inputmask

Widget for Yii Framework 2.0 to use jquery.inputmask

Installs: 1 905

Dependents: 0

Suggesters: 0

Security: 0

Stars: 1

Watchers: 1

Forks: 2

Language:JavaScript

Type:yii2-extension

dev-master 2018-01-31 16:02 UTC

This package is not auto-updated.

Last update: 2022-08-06 05:28:57 UTC


README

Widget for Yii Framework 2.0 to use jquery.inputmask

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist thiagotalma/yii2-inputmask "*"

or add

"thiagotalma/yii2-inputmask": "*"

to the require section of your composer.json file.

Usage

Once the extension is installed, simply use it in your code by :

<?= \talma\widget\InputMask::widget(); ?>;