symfony/ldap

An abstraction in front of PHP's LDAP functions, compatible with PHP 5.3.9 onwards.

v4.1.4 2018-07-26 08:55 UTC

README

A Ldap client for PHP on top of PHP's ldap extension.

Disclaimer

This component is only stable since Symfony 3.1. Earlier versions have been marked as internal as they still needed some work. Breaking changes were introduced in Symfony 3.1, so code relying on previous version of the component will break with this version.

Resources