spryker/hello-storefront-rest-api

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Hello Storefront Rest API module

dev-beta/te-9873-glue-infrastructure-backend-api 2021-09-17 09:28 UTC

This package is auto-updated.

Last update: 2021-12-06 17:40:10 UTC


README

Minimum PHP Version Latest Stable Version

This module provides API infrastructure specific to the storefront API. Clients can hook their resources, validators, formatters, commands to this module so that custom logic can be executed.

Installation

composer require glue-storefront-api-application

Documentation

Spryker Documentation