spomky-labs/uri-util

This package is abandoned and no longer maintained. No replacement package was suggested.

Uri Manipulation Utilities

v1.0.2 2015-12-08 07:47 UTC

README

Scrutinizer Code Quality Code Coverage

Build Status HHVM Status

SensioLabsInsight

Latest Stable Version Total Downloads Latest Unstable Version License

This library provides some utilities to get parameters from requests and to help building URIs.

The Release Process

The release process is described here.

Prerequisites

This library needs at least PHP 5.3. It has been successfully tested using PHP 5.3 to PHP 5.6, PHP 7 and HHVM

Installation

The preferred way to install this library is to rely on Composer:

composer require "spomky-labs/uri-util" "~1.0"

How to use

Have a look at How to use to use this library.

Contributing

Requests for new features, bug fixed and all other ideas to make this library useful are welcome. Please follow these best practices.

Licence

This library is release under MIT licence.