slim/strong

This package is abandoned and no longer maintained. No replacement package was suggested.

Authentication Library with multiple drivers

dev-master 2012-12-31 10:57 UTC

README

Build Status

Changes

  • pdo driver needs pdo object instead of a connection string
  • namespaces

Installing with Composer

Install Composer in your project:

curl -s https://getcomposer.org/installer | php

Create a composer.json file in your project root:

{
    "require": {
        "slim/strong": "*"
    }
}

Install via composer:

php composer.phar install

Author

Andrew Smith

Contributors

Jakub Westfalewski

ToDo

  • Example code
  • More Providers