silverstripe/ssp-core

Core requirements for SilverStripe sites running on SilverStripe Platform

Installs: 119

Dependents: 0

Suggesters: 0

Stars: 0

Watchers: 8

Forks: 0

Open Issues: 1

Type:silverstripe-vendormodule

dev-master / 2.x-dev 2019-02-08 00:32 UTC

README

This package contains dependencies and yml configuration to ensure the smooth operation of your site on SilverStripe Platform.

It is currently experimental, but may be recommended for all sites on SilverStripe Platform in the future.

Installation

For SilverStripe 3 sites, use 1.x:

composer require silverstripe/ssp-core:^1@dev

For SilverStripe 4 sites, use 2.x:

composer require silverstripe/ssp-core:^2@dev

Until we release the first stable tag of this module, the @dev suffix is needed.