shopware/shopware Security Advisories for 4.3.x-dev (3)

  • Remote Code Execution Vulnerability

    Affected version: >=4.2.0,<4.3.0|>=4.3.0,<5.0.0|>=5.0.0,<5.1.0|>=5.1.0,<5.2.0|>=5.2.0,<5.2.25

    Reported by:
    FriendsOfPHP/security-advisories

  • Remote Code Execution Vulnerability

    Affected version: >=4.2.0,<4.3.0|>=4.3.0,<4.4.0|>=5.0.0,<5.1.0|>=5.1.0,<5.2.0|>=5.2.0,<5.2.16

    Reported by:
    FriendsOfPHP/security-advisories

  • Remote Code Execution Vulnerability

    Affected version: >=4.2.0,<4.3.0|>=4.3.0,<4.4.0|>=5.0.0,<5.1.0|>=5.1.0,<5.2.0|>=5.2.0,<5.2.15

    Reported by:
    FriendsOfPHP/security-advisories