shopware/shopware Security Advisories for v5.2.24 (2)

  • Non-Persistent XSS

    Affected version: >=5.2.0,<5.3.0|>=5.3.0,<5.3.7

    Reported by:
    FriendsOfPHP/security-advisories

  • Remote Code Execution Vulnerability

    Affected version: >=4.2.0,<4.3.0|>=4.3.0,<5.0.0|>=5.0.0,<5.1.0|>=5.1.0,<5.2.0|>=5.2.0,<5.2.25

    Reported by:
    FriendsOfPHP/security-advisories