shawnmccool/phansi

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

A light-weight self-contained PHP Ansi library.

0.0.1 2021-01-30 15:08 UTC

This package is auto-updated.

Last update: 2021-10-29 02:34:08 UTC


README

A light-weight self-contained PHP Ansi implementation.

This is being spiked.

Examples

$ php examples/size.php
$ php examples/animation.php