revstrat/multiserver

SilverStripe Multi-server Improvements.

Installs: 125

Dependents: 0

Suggesters: 0

Stars: 0

Watchers: 2

Forks: 0

Open Issues: 0

Type:silverstripe-vendormodule

0.2 2018-12-06 13:26 UTC

README

This module creates a custom RequirementsBackend for /admin to use md5 rather than timestamps for comparing different files.

Requirements

  • SilverStripe 3.1+
  • PHP 5.5+

Installation

Add these custom repositories to your composer.json

composer require silverstripe/multi-server

Contribute

Do you want to contribute? Great, please see the CONTRIBUTING.md guide.

License

This module is released under the BSD 3-Clause License, see license.md.

Changelog

See the separate CHANGELOG.md

Code of conduct

When having discussions about this module in issues or pull request please adhere to the SilverStripe Community Code of Conduct.