porto-sap/payment

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.
There is no license information available for the latest version (v1.0.0) of this package.

Porto-SAP Container for Hello-API.

v1.0.0 2016-11-02 16:39 UTC

This package is not auto-updated.

Last update: 2016-11-29 20:13:00 UTC


README

How to use it:

The Payment Container should be used whenever a Payment Container (Stripe, Paypal, Bitpay,...) is used. This Container contains a Factory that automatically detect the User saved Payment to charge him. Check out the Tests for more details on how to use it.