php-translation/platform-adapter

This package is abandoned and no longer maintained. No replacement package was suggested.

Adapters for different translation platforms

dev-master 2017-01-02 10:52 UTC

This package is auto-updated.

Last update: 2019-02-20 19:35:21 UTC


README

This repository contains platform adapters for a commonly used translation platform.

Are your adapter missing?

If you want to add a new adapter you may just create a subfolder to src/. All those subfolders will be a separate package.

Notice that we are using a travis.ini file instead of travis.yml. The ini file will contain a list of supported PHP versions.