payone-gmbh/oxid-6

The PAYONE module for Oxid 6

Installs: 219 130

Dependents: 2

Suggesters: 0

Security: 0

Stars: 5

Watchers: 5

Forks: 27

Open Issues: 14

Type:oxideshop-module

v1.7.0 2022-07-18 11:23 UTC

README

CI Status License Latest release version (semver)

The official extension for Oxid 6 to enable payment for your website via PAYONE service.

Installation

Prerequisites

You should have your PAYONE API credentials. If you still don't have them, contact PAYONE.

Software requirements:

  • installed Oxid eShop >= v6.0.0

Install

Just go to the directory of your Oxid composer.json file and perform the following command:

composer require payone-gmbh/oxid-6

After that, just activate the module in the Oxid backend.

Features

  • Certified by Oxid
  • Seamless integration in the checkout processes
  • Centralised administration within Oxid
  • The offered portfolio of payment options can be controlled depending on the consumer's credit rating
  • The payment extension is compatible with all Oxid eShop editions of version 6: Community, Professional and Enterprise edition
  • Supports simplified PCI DSS conformity in accordance with SAQ A

Documentation

You can check the documentation on our website here.

More information can be found on FATCHIP site.

Contact

PAYONE GmbH
Office Kiel
Fraunhoferstraße 2-4
24118 Kiel, Germany
Phone +49 431 25968-400
sales@payone.com
tech.support@payone.com