nails/driver-error-handler-sentry

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

This driver provides support for sentry.io error handling in Nails

dev-develop 2021-05-26 10:26 UTC

This package is auto-updated.

Last update: 2021-09-26 11:10:50 UTC


README

license CircleCI branch Scrutinizer Code Quality

This driver provides support for reporting errors to sentry.io

Installing

composer require nails/driver-error-handler-sentry

## Configure

The following constants must be defined:

Constant Description
XXXX The server access token for the project