mindpowered/sql-persistence

v0.0.11 2020-12-20 16:56 UTC

This package is auto-updated.

Last update: 2021-11-20 19:24:59 UTC


README

Contents

Requirements

  • php >= 7
  • php mbstring extension
  • php xml extension

Third-party dependencies may have additional requirements.

Installation

You can get persistence using Composer. Composer manages dependencies for packages from Packagist and you can get it here: https://getcomposer.org/ .

Create a composer.json file in the top-most directory of your project and add mindpowered/persistence to the requirements:

{
        "require": {
                "mindpowered/persistence" : "*"
        }
}

Now you can run the command to update composer: composer update. In order for composer to install the package dependencies you will need an archive manager such as zip installed. Composer requires use of the commands zip and unzip.

Licensing

Additional licensing options are available.

Support

For bug fixes, please raise an issue in the Issue Tracker.

For feature requests, and general support, please Contact us.