mako/simple-cache

A Simple Cache adapter for the Mako Framework

2.0.0 2021-11-30 12:37 UTC

README

Build Status

A Simple Cache adapter for the Mako Framework.

Requirements

Mako 8.0 or greater.

Installation

Install the package using the following composer command:

composer require mako/simple-cache

Usage

Create a SimpleCache object by injecting a Mako cache store instance and you're good to go.

$simpleCache = new SimpleCache($this->cache->instance());