lesha724/yii2-tree-view

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
This package is abandoned and no longer maintained. No replacement package was suggested.

Виджет tree-view. CTreeview из yii1 для yii2.

Installs: 24

Dependents: 0

Suggesters: 0

Security: 0

Stars: 1

Watchers: 2

Forks: 0

Open Issues: 0

Language:JavaScript

Type:yii2-extension

v0.0.4 2017-02-25 19:20 UTC

This package is auto-updated.

Last update: 2021-06-29 01:16:30 UTC


README

Виджет tree-view. CTreeview из yii1 для yii2. Используеться jquery-treeview . CTreeview

Installation

The preferred way to install this extension is through composer.

Either run

php composer.phar require --prefer-dist lesha724/yii2-tree-view "*"

or add

"lesha724/yii2-tree-view": "*"

to the require section of your composer.json file.

Usage

Once the extension is installed, simply use it in your code by :

<?= \lesha724\treeview\TreeView::widget(); ?>```