jisc/jorum_api

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.

Jisc Jorum REST API PHP Wrapper

dev-master 2015-06-24 12:29 UTC

This package is not auto-updated.

Last update: 2021-11-30 20:20:59 UTC


README

Build Status

This is a PHP wrapper of the Jisc Jorum API, allowing you to browse and access the Educational Resources in a RESTful manner. It also provides some goodies, such as a best preview URL and a Quck Preview widget. It comes with unit tests.

Provided by Jisc