heimrichhannot/contao-twig-templates-bootstrap5-bundle

Brings bootstrap 5 template to twig templates bundle

Installs: 1 336

Dependents: 0

Suggesters: 0

Security: 0

Stars: 0

Watchers: 5

Forks: 1

Open Issues: 1

Language:Twig

Type:contao-bundle

0.1.15 2022-03-31 09:25 UTC

This package is auto-updated.

Last update: 2022-12-31 00:31:21 UTC


README

This bundle brings support for the Bootstrap 5 Framework to Contao Twig Templates Bundle.

Please be aware that this bundle only brings bootstrap 5 compatible templates. The framework assets are not part of this bundle. We recommend using our Encore Bundle for assets management with contao.

Setup

Install: composer require heimrichhannot/contao-twig-templates-bootstrap5-bundle

In your page layout, check "Use Twig Template" and select bootstrap 5 as framework. Done.