gloudemans/gettext

This package is not installable via Composer 1.x, please make sure you upgrade to Composer 2+. Read more about our Composer 1.x deprecation policy.
There is no license information available for the latest version (dev-master) of this package.

Integrate the PHP Gettext library into Laravel 4

dev-master 2014-02-03 08:56 UTC

This package is auto-updated.

Last update: 2021-10-06 02:18:47 UTC


README

Work in Progress - Use at your own risk

Installation

Install the package through Composer. Edit your project's composer.json file by adding:

"require": {
	"laravel/framework": "4.0.*",
	"gloudemans/gettext": "dev-master"
}

Next, run the Composer update command from the Terminal:

composer update

Now all you have to do is add the service provider of the package. To do this open your app/config/app.php file.

Add a new line to the service providers array:

'Gloudemans\Gettext\GettextServiceProvider'